idea sharing about apple products.

[Macintoshサポート]PowerPCからIntelへ!

最近Adobe関連のアプリケーションをご使用頂いているお客様より
PowerMacG5やiMacG5などのPowerPC時代のMacintoshから
最新のMacintoshへ買換えのご相談を頂きます。

その際、OSがMac OSX 10.3や10.4あたりから最新の10.7になることが
多いのであらゆる問題が出てくるのですが、一番問題になるのが
アプリケーションの対応になります。
古いバージョンのアプリケーションですと場合によっては10.7では
起動出来なくなる可能性もございます。
ですので、現状の環境をお伺いした上で色々ご相談・ご提案させて
頂く形になります。

もし、ご自身でお持ちのアプリケーションの対応状況をご確認したい
という場合は下記のAdobeのサイトをご覧いただくと便利です。
http://kb2.adobe.com/jp/cps/908/cpsid_90816.html

よくわからないという方やご不明な点などがございます場合は
お気軽にお問合せ下さいませ。

株式会社アースト
http://arst.jp
mac@arst.jp
03-3709-9993


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です


Fatal error: Call to undefined function wp_footer() in /home/arst2/www/arst_blog_item/php/footer.php on line 137